Palące się przekaźniki

Macie problem z elektryką VFR? Zapraszam tutaj
Awatar użytkownika
Niron
klepacz
klepacz
Posty: 623
Rejestracja: ndz 08 lut 2015, 23:20
Model VFR: RC46 '01
województwo: lubelskie
Płeć: Mężczyzna
Lokalizacja: Siemień

Palące się przekaźniki

Post autor: Niron » ndz 23 cze 2019, 13:37

Taki problem mam vfr od 5 lat zrobiłem nią jakieś 30 tyś i walneły mi w tym czasie 3 przekaźniki, jeden od pompy paliwa, drugi HISS, a wczoraj od świateł mijania i tak raz na rok muszę jakiś wymienić, czy to może znaczyć że mam jakiś problem z elektryką czy po prostu takie szczęście?
„If everything seems under control you’re just not going fast enough”
CB 500 -> CBR 600 F3 -> VFR 800 FI

Awatar użytkownika
emil
stary wyjadacz
stary wyjadacz
Posty: 3748
Rejestracja: ndz 21 gru 2008, 22:10
Model VFR: Fortepian
Imię: Łukasz
województwo: śląskie
Płeć: Mężczyzna
Lokalizacja: SO/SZA

Re: Palące się przekaźniki

Post autor: emil » pn 24 cze 2019, 16:24

A ładowanie jakie masz? Regiel może daje ciała, przekaźnik ciężko zakatować. A pada strona sterująca, czy sterowana?

Awatar użytkownika
Niron
klepacz
klepacz
Posty: 623
Rejestracja: ndz 08 lut 2015, 23:20
Model VFR: RC46 '01
województwo: lubelskie
Płeć: Mężczyzna
Lokalizacja: Siemień

Re: Palące się przekaźniki

Post autor: Niron » wt 25 cze 2019, 10:32

Ładowanie sprawdzę dopiero w niedzielę jak będę przy moto, a co to znaczy strona sterowana czy sterująca? Bo szczerze mówiąc nie wiem o co chodzi.
„If everything seems under control you’re just not going fast enough”
CB 500 -> CBR 600 F3 -> VFR 800 FI

Awatar użytkownika
emil
stary wyjadacz
stary wyjadacz
Posty: 3748
Rejestracja: ndz 21 gru 2008, 22:10
Model VFR: Fortepian
Imię: Łukasz
województwo: śląskie
Płeć: Mężczyzna
Lokalizacja: SO/SZA

Re: Palące się przekaźniki

Post autor: emil » wt 25 cze 2019, 13:08

Przekaźnik to taki klucz - ma 2 obwody, jeden dostaje sygnał (zazwyczaj niskoprądowy), że ma załączać drugi obwód (wysokopradowy np. bezpośrednio z aku na odbiornik). Pytanie w ogóle, ktore obwody Ci lecą, przekaźniki zwykle mają obciążalność 30A w obwodzie drugim, bezpiecznik powinien być mniejszy, żeby jego spaliło, może ktoś nagmerał z bezpiecznikami, a za duże obciążenie jest obwodu.

Obrazek
Piny 85 86 to obwód sterujacy, tam jest cewka, pomierz omomierzem na zakresie 200 Ohm, co pokaże we wszystkich popalonych.
Piny 30 87 to obwód starowany, ten wysokopradowy, tam przejście omomierzem będzie dopiero po podaniu + - na poprzednie piny, gdy klucz się zamknie. Przejscie mniej jak 1 Ohm.
Sa wersje NO czyli normalne otwarty, piny 30 i 87 jak na obrazku, ale są też NC, normalnie zamkniety, wtedy jest jeszcze 87a, w takim przekaźniku bez podania napięcia na obwód sterujacy, między 30 a 87a ma być przejście mniej niż 1 Ohm, a po podaniu zasilania zniknie i przełączy się z 30 na 87.

Sprawdź swoje uszkodzone, latwiej będzie coś wywnioskować.

Awatar użytkownika
Niron
klepacz
klepacz
Posty: 623
Rejestracja: ndz 08 lut 2015, 23:20
Model VFR: RC46 '01
województwo: lubelskie
Płeć: Mężczyzna
Lokalizacja: Siemień

Re: Palące się przekaźniki

Post autor: Niron » wt 25 cze 2019, 23:56

To ja muszę z tym do jakiegoś elektryka podjechać bo nie mam pojęcia co do mnie mówisz :D , ale spoko ogarniemy jakoś i będę się konsultował dalej, jeszcze oprócz tego muszę zobaczyć czy bezpieczniki są takie jak powinny.
„If everything seems under control you’re just not going fast enough”
CB 500 -> CBR 600 F3 -> VFR 800 FI

Awatar użytkownika
Niron
klepacz
klepacz
Posty: 623
Rejestracja: ndz 08 lut 2015, 23:20
Model VFR: RC46 '01
województwo: lubelskie
Płeć: Mężczyzna
Lokalizacja: Siemień

Re: Palące się przekaźniki

Post autor: Niron » ndz 30 cze 2019, 23:32

Mierzyłem dziś ładowanie na aku i wyszło na postoju 12.4, po odpaleniu 13.6 ze światłami i bez tak samo, za to na ok 5tys obrotów spadło do ok 12.6, chyba powinno być więcej a nie mniej? Co do przekaźnika to on raz działa raz nie teraz częściej nie świeciły światła niż działały, ale przekaźnik zawsze pstrykał. Po wymianie na drugi cały czas działa, ale chyba regulator jest do wymiany?
„If everything seems under control you’re just not going fast enough”
CB 500 -> CBR 600 F3 -> VFR 800 FI

Awatar użytkownika
emil
stary wyjadacz
stary wyjadacz
Posty: 3748
Rejestracja: ndz 21 gru 2008, 22:10
Model VFR: Fortepian
Imię: Łukasz
województwo: śląskie
Płeć: Mężczyzna
Lokalizacja: SO/SZA

Re: Palące się przekaźniki

Post autor: emil » pn 01 lip 2019, 11:26

Hmm może być akumulator, na postoju powinien mieć 12,7 - naładuj go pierw o ile się da, a potem zrób pomiar. Niskie ładowanie to może być wina alternatora, choć te 13,6 osiąga, to możesz jeszcze spróbować z regulatora puścić kable na aku + - , regiel ma 7 kabli chyba jak pamiętam, plusy to dwa czerwone, minusy dwa zielone (albo brązowe?) - one są potem i tak złączone razem, walnij z nich napięcie prosto na aku i pomierz wtedy. Jeśli pomogło, daj tam jakieś fajne grubsze przewody, ale podepnij jak na schemacie, bo z regla plus wchodzi na aku chyba przez bezpiecznik główny, nie zapinaj od tak bezpośrednio, bezpośrednio podepnij minusy.
Sprawdź sobie właśnie na kostce regla pierw ładowanie, ile jest to już będziesz wiedział.

Awatar użytkownika
kiler80
teksciarz
teksciarz
Posty: 110
Rejestracja: wt 21 cze 2011, 13:16
Model VFR: RC46
Imię: Piotrek
województwo: małopolskie
Płeć: Mężczyzna
Lokalizacja: Kraków

Re: Palące się przekaźniki

Post autor: kiler80 » wt 09 lip 2019, 15:19

Styki przekaźnika po ~20 latach mogą złapać "korozje", za duży opór zestyku i prąd nie popłynie. Wymień przy okazji wszystkie i przeczyść podłączenia + "Kontakt spray".

Awatar użytkownika
Niron
klepacz
klepacz
Posty: 623
Rejestracja: ndz 08 lut 2015, 23:20
Model VFR: RC46 '01
województwo: lubelskie
Płeć: Mężczyzna
Lokalizacja: Siemień

Re: Palące się przekaźniki

Post autor: Niron » ndz 14 lip 2019, 10:12

Jak na kostce regulatora sprawdzić ładowanie? normalnie miernik na przewody jakoś podpiąć? Styki wyglądają w porządku, nie wydają się być skorodowane.
„If everything seems under control you’re just not going fast enough”
CB 500 -> CBR 600 F3 -> VFR 800 FI

Awatar użytkownika
emil
stary wyjadacz
stary wyjadacz
Posty: 3748
Rejestracja: ndz 21 gru 2008, 22:10
Model VFR: Fortepian
Imię: Łukasz
województwo: śląskie
Płeć: Mężczyzna
Lokalizacja: SO/SZA

Re: Palące się przekaźniki

Post autor: emil » ndz 14 lip 2019, 13:21

A ile tam masz kabli? Jak jest 1 kostka i 5 kabli, to pod czerwony i brazowy/zielony - mierzysz stałe napiecie na zakresie 20V. Jak masz 7 kabli, tak samo, bo są zdwojone. Jak masz osobne kostki z altka i wyjsciową, to na wyjsciowej - nie wiem, jak w danym modelu fi, ale byly pewnie jak w iksie, dwa rodzaje regli.

Żólte kable Cie nie obchodza przy pomiarze napiecia na wyjściu z regla. W nowszych był czarny pojedynczy przewod próblujący, też nie bedziesz na nim mierzył.

Najprosciej odpal schemat i zobacz po kolorach, jeden jest uziemiony, drugi idzie na bezpiecznik główny 30A.

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość