Czujnik temperatury

Macie problem z mechaniką VFRy? Piszcie.

Moderatorzy: Jacko, kiki, KolczyK, PETER, Falcon

Gekkou
Posty: 7
Rejestracja: czw 22 mar 2018, 09:12
Model VFR: 800fi
Imię: Paweł
województwo: małopolskie
Płeć: Mężczyzna

Czujnik temperatury

Post autor: Gekkou » pt 13 kwie 2018, 19:36

Witam.
Zakupiłem hondę vfr 800fi i mam problem z czujnikiem temperatury. Po przekroczeniu kluczyka pokazuje 132°C i mryga, kupiłem czujnik używany, który po zmianie pokazuje to samo. Oczywiście zadzwoniłem do sprzedawcy i mówił że możliwe że nie działa bo długo leżał, tak więc kupiłem następny ... I też nie działa. Jakie mogą być przyczyny?

Awatar użytkownika
Mbwene
teksciarz
teksciarz
Posty: 167
Rejestracja: śr 08 lip 2015, 14:01
Model VFR: 800 FI '98
Imię: Przemek
województwo: wielkopolskie
Płeć: Mężczyzna
Lokalizacja: Piła

Re: Czujnik temperatury

Post autor: Mbwene » pt 13 kwie 2018, 20:15

Wyczyścić styki, może coś zasniedziale albo zwiera. Popatrz czy między czujnikiem a zegarami nie ma jakiejś kostki.
MZ ETZ 250 -> Yamaha XJ 600 Diversion -> Buell XB9r Firebolt -> VFR 800FI...

Mam w dupie czy ktoś mnie lubi czy nie lubi... swoje myślę, swoje mówię...

Gekkou
Posty: 7
Rejestracja: czw 22 mar 2018, 09:12
Model VFR: 800fi
Imię: Paweł
województwo: małopolskie
Płeć: Mężczyzna

Re: Czujnik temperatury

Post autor: Gekkou » pt 13 kwie 2018, 20:21

Styki przeczyszczone. Dziwne że żadne czujnik nie działa, albo mam bardzo dużego pecha do tych używek albo coś mam nie tak z moto. Może mi ktoś napisać co powinno się wyświetlać po odlaczeniu czujnika temperatury?

Awatar użytkownika
emil
stary wyjadacz
stary wyjadacz
Posty: 3631
Rejestracja: ndz 21 gru 2008, 22:10
Model VFR: Fortepian
Imię: Łukasz
województwo: śląskie
Płeć: Mężczyzna
Lokalizacja: SO/SZA

Re: Czujnik temperatury

Post autor: emil » pt 13 kwie 2018, 21:24

Odepnij to zobaczysz.
Witamy na forum!

Gekkou
Posty: 7
Rejestracja: czw 22 mar 2018, 09:12
Model VFR: 800fi
Imię: Paweł
województwo: małopolskie
Płeć: Mężczyzna

Re: Czujnik temperatury

Post autor: Gekkou » pt 13 kwie 2018, 23:04

Panowie, ten czujnik na lewej chłodnicy jest do załanczania chłodnicy tylko czy ma też dawać sygnał do pokazywania temperatury? Podgrzałem ten czujnik i przełożyłem do chłodnicy i wentylatory ruszyły Ale temperatura dalej 132 i mruga. Czujnik który daje sygnał na wyświetlacz jest gdzieś pod filtrem powietrza?

K_L_A_M_A
teksciarz
teksciarz
Posty: 166
Rejestracja: ndz 12 gru 2010, 21:37
Model VFR: 800 V-TEC
Imię: KAMIL
województwo: śląskie
Płeć: Mężczyzna
Lokalizacja: BYTOM

Re: Czujnik temperatury

Post autor: K_L_A_M_A » sob 14 kwie 2018, 07:48

prawdopodobnie masz gdzieś przerwę/zwarcie na instalacji . Z reguły takie czujniki to termistory o zadanej rezystancji której wartość przeważnie podaje się dla 20st C . Może mieć charakterystykę PTC lub NTC tzn albo rezystancja rośnie wraz ze wzrostem temperatury bądź maleje. Jeżeli komp/element sterujący nie dostaje sygnału lub sygnał jest zakłamany - wyświetla błąd, przeważnie pokazując temp max lub minimalną (migając).
Na początek musiałbyś multimetrem/omomierzem pomierzyć czujniki i stwierdzić co pokazują , czy ich rezystancja ulega zmianie pod wpływem zmiany temperatury. Następnie przemierzyć kable od czujnika do elementu sterującego pracą wentylatora.( choć tu powinno być ok skoro wentylator rusza) Bez tego to jak wróżenie z fusów. Patrząc po schemacie to czujnik jest 4 przewodowy . 2 przewody idą do kompa - sterując chłodzeniem/parametrami silnika , jeden do masy oraz jeden na licznik do wskazania temperatury (zielono /niebieski) - tutaj bym szukał przyczyny. Pomierz pomiędzy pinem do którego dochodzi zielono/niebieski a masą czujnika czy pokazuje coś omomierz/zmiany względem temp., jak tu będzie ok to pomierz sam przewód pomiędzy licznikiem a tym pinem.
A pokazuje Ci prawidłowo temperaturę otoczenia? - bo to całkiem osobny czujnik, jak pokazuje bzdury to obejrzałbym kostkę przy samym liczniku czy wszystko jest ok.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Gekkou
Posty: 7
Rejestracja: czw 22 mar 2018, 09:12
Model VFR: 800fi
Imię: Paweł
województwo: małopolskie
Płeć: Mężczyzna

Re: Czujnik temperatury

Post autor: Gekkou » sob 14 kwie 2018, 09:01

Czujnik temperatury otoczenia nawet nie wiem czy dziala, klikajac na liczniku temp. nic sie nie zmienia a z tego co widze ktos dlubal przy liczniku bo sa nowe obwody porobione. Pytanie mam takie gdzie znajduje sie czujnik ktory przekazuje informacje na wyswietlacz odnosnie temp.? Moze styki zasniedzialy czy cos... A do sprawdzenia tych przewodow omomierzem bede juz musial prosic jakiegos znajomego co to ogarnia.

PS: Sorry za brak polskich znakow... :(

Awatar użytkownika
Arnold
ostry klepacz
ostry klepacz
Posty: 2242
Rejestracja: pt 29 sty 2010, 21:56
Model VFR: 800 FI '01
Imię: Arnold
województwo: opolskie
Płeć: Mężczyzna
Lokalizacja: Opole
Kontakt:

Re: Czujnik temperatury

Post autor: Arnold » sob 14 kwie 2018, 09:32

Czujnik temp. otoczenia jest na prawym wypełnieniu pod kierownicą. Skoro oba wskazania Ci nie działają to może skupić się trzeba na tym co się dzieje pod zegarami. Ścieżki elektryczne na tej folia pod zegarami lubią zgnić i robią się przerwy w obwodzie. Być może tam gubi się sygnał.
A tak teraz myślę że skoro piszesz że po naciśnięciu przycisku TEMP nic się nie zmienia to może pod tą gumką brakować takiego łącznika między gumką a samym przyciskiem na płytce.
Obrazek ECU z polifta, sondy lambda, katalizator, filtr K&N, tłumik MIG, zębatka przód 16z.

Jak głupio pieprzę, to wybaczcie mi, ale jestem po kilku głębszych. :szczerbaty

Awatar użytkownika
Mbwene
teksciarz
teksciarz
Posty: 167
Rejestracja: śr 08 lip 2015, 14:01
Model VFR: 800 FI '98
Imię: Przemek
województwo: wielkopolskie
Płeć: Mężczyzna
Lokalizacja: Piła

Re: Czujnik temperatury

Post autor: Mbwene » sob 14 kwie 2018, 09:43

Podobny problem przerabiałem...

viewtopic.php?f=18&t=23729
MZ ETZ 250 -> Yamaha XJ 600 Diversion -> Buell XB9r Firebolt -> VFR 800FI...

Mam w dupie czy ktoś mnie lubi czy nie lubi... swoje myślę, swoje mówię...

Gekkou
Posty: 7
Rejestracja: czw 22 mar 2018, 09:12
Model VFR: 800fi
Imię: Paweł
województwo: małopolskie
Płeć: Mężczyzna

Re: Czujnik temperatury

Post autor: Gekkou » sob 14 kwie 2018, 10:18

Arnold, wlasnie obawiam sie ze to bedzie ten uklad scalony pod licznikiem, ale najpierw chcialbym sprawdzic jeszcze ten czujnik pod przepustnica. Mbwene, wlasnie widzialem ten temat i jak nie rozwiaze problemu to zaniose licznik do znajomego elektronika, moze ogarnie mi to i rozwiaze sie problem. Dostawales sie do tego czujnika pod przepustnica? Duzo roboty jest?

K_L_A_M_A
teksciarz
teksciarz
Posty: 166
Rejestracja: ndz 12 gru 2010, 21:37
Model VFR: 800 V-TEC
Imię: KAMIL
województwo: śląskie
Płeć: Mężczyzna
Lokalizacja: BYTOM

Re: Czujnik temperatury

Post autor: K_L_A_M_A » sob 14 kwie 2018, 10:52

Po Twojej wypowiedzi obstawiałbym tak na 99% licznik a ten czujnik pod przepustnicą wątpię aby miał coś z tym wspólnego . Zostawiłbym go w spokoju i skupił się nad rozwiązaniem problemu z licznikiem. Jak rozgrzebiesz motka za bardzo to mogą pojawić się kolejne "objawy" :). Widzę że nie za bardzo czujesz temat, więc aby uniknąć kolejnych niespodzianek rozwiązuj jeden problem na raz :) zwłaszcza że sezon już można powiedzieć w pełni :)

Gekkou
Posty: 7
Rejestracja: czw 22 mar 2018, 09:12
Model VFR: 800fi
Imię: Paweł
województwo: małopolskie
Płeć: Mężczyzna

Re: Czujnik temperatury

Post autor: Gekkou » sob 14 kwie 2018, 11:02

No wlasnie sezon rozpoczety a ja stoje :( bez temperatury nie ma co jezdzic... No tak wiec w poniedzialek mykam do elektronika z licznikiem, mam nadzieje ze to wlasnie to bedzie...

Gekkou
Posty: 7
Rejestracja: czw 22 mar 2018, 09:12
Model VFR: 800fi
Imię: Paweł
województwo: małopolskie
Płeć: Mężczyzna

Re: Czujnik temperatury

Post autor: Gekkou » śr 18 kwie 2018, 12:11

Panowie, prawdopodobnie czujnik temperatury wody. Licznik po sprawdzeniu wszystko działa, temperatury nie da się przełączać między zewnętrzna a wody gdy mruga ( jak w moim przypadku 132°C). Podejdzie czujnik z v-teca do FI? (Czujnik temp. wody pod przepustnicą).

ODPOWIEDZ

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość